Update Yarn

[4/4] Building fresh packages… success Saved lockfile. warning Your current version of Yarn is out of date. The latest version is “1.6.0”, while you’re on “1.5.1”. info To upgrade, run the following command: $ curl -o- -L https://yarnpkg.com/install.sh | bash $ typings install for Windows, try: npm upgrade –global yarn yarn@1.6.0 updated 1 package in 2.108s yarn -v 1.6.0 typings install ? https://www.npmjs.com/package/typings This package has been deprecated Author message: Typings is deprecated in favor…

"Update Yarn"

fix dependencies

@angular/compiler-cli@5.2.9″ has incorrect peer dependency “typescript@>=2.4.2 @angular/compiler-cli@5.2.9″ has incorrect peer dependency “typescript@>=2.4.2 tsickle@0.27.5″ has incorrect peer dependency “typescript@>=2.4.2 karma-jasmine-html-reporter@1.0.0″ has unmet peer dependency “jasmine@^3.0.0”. yarn add -D karma-jasmine

"fix dependencies"