nodemon errors

$ nodemon
[nodemon] 1.9.2
[nodemon] to restart at any time, enter `rs`
[nodemon] watching: *.*
[nodemon] starting `ng serve`

You seem to not be depending on "@angular/core". This is an error.
[nodemon] failed to start process, possible issue with exec arguments
events.js:143
throw err;
^

Error [ERR_UNHANDLED_ERROR]: Unhandled error. (2)
at Bus.emit (events.js:141:19)
at ChildProcess.

… blah blah blah …

at ChildProcess.emit (events.js:160:13)
at Process.ChildProcess._handle.onexit (internal/child_process.js:209:12)

Did i forget?
$ npm install

Again!

$ npm install
npm WARN deprecated nodemailer@2.7.2: All versions below 4.0.1 of Nodemailer are deprecated. See https://nodemailer.com/status/
npm WARN deprecated node-uuid@1.4.8: Use uuid module instead
npm WARN deprecated socks@1.1.10: If using 2.x branch, please upgrade to at least 2.1.6 to avoid a serious bug with socket data flow and an import issue introduced in 2.1.0
npm WARN deprecated socks@1.1.9: If using 2.x branch, please upgrade to at least 2.1.6 to avoid a serious bug with socket data flow and an import issue introduced in 2.1.0
npm WARN deprecated mailcomposer@4.0.1: This project is unmaintained
npm WARN deprecated buildmail@4.0.1: This project is unmaintained

Going to do:
$ npm cache clear --force
npm WARN using --force I sure hope you know what you are doing.

Reinstall:
$ npm install

Hopefully no errors this time!

Great, time to … again!
$ nodemon

Same Error!
Let’s try it without “nodemon”

$ ng serve
You seem to not be depending on "@angular/core". This is an error.

This time:
$ npm i

Warnings Reappear:

npm WARN deprecated nodemailer@2.7.2: All versions below 4.0.1 of Nodemailer are deprecated. See https://nodemailer.com/status/
npm WARN deprecated node-uuid@1.4.8: Use uuid module instead
npm WARN deprecated socks@1.1.10: If using 2.x branch, please upgrade to at least 2.1.6 to avoid a serious bug with socket data flow and an import issue introduced in 2.1.0
npm WARN deprecated socks@1.1.9: If using 2.x branch, please upgrade to at least 2.1.6 to avoid a serious bug with socket data flow and an import issue introduced in 2.1.0
npm WARN deprecated mailcomposer@4.0.1: This project is unmaintained
npm WARN deprecated buildmail@4.0.1: This project is unmaintained