fix dependencies

@angular/compiler-cli@5.2.9″ has incorrect peer dependency “typescript@>=2.4.2 <2.7". warning " > @angular/compiler-cli@5.2.9″ has incorrect peer dependency “typescript@>=2.4.2 <2.7". warning "@angular/compiler-cli > tsickle@0.27.5″ has incorrect peer dependency “typescript@>=2.4.2 <2.8". warning " > karma-jasmine-html-reporter@1.0.0″ has unmet peer dependency “jasmine@^3.0.0”.

yarn add -D karma-jasmine