angular2-jwt@0.2.3 – is this old?

[3/4] Linking dependencies …
warning ” > angular2-jwt@0.2.3″ has incorrect peer dependency “@angular/core@^2.0.0||^4.0.0″.
warning ” > angular2-jwt@0.2.3″ has incorrect peer dependency “@angular/http@^2.0.0||^4.0.0”.