Angular CLI configuration format has changed

The Angular CLI configuration format has been changed, and your existing configuration can
be updated automatically by running the following command:

ng update @angular/cli --migrate-only --from=1

$> ng update @angular/cli --migrate-only --from=1

Your global Angular CLI version (6.0.1) is greater than your local
version (6.0.0-rc.5). The local Angular CLI version is used.

To disable this warning use "ng config -g cli.warnings.versionMismatch false".
Updating karma configuration
Updating configuration
Removing old config file (.angular-cli.json)
Writing config file (angular.json)
[ ..........] | extract:hawk: sill extract hawk@~3.1.3 extracted to ...